problemas al instalar fluter

DC

@davidcardenas

muchachos estoy usando visual studio code , ya instale el sdk de fluter y dark , tambien instale el plugin respectivo en visual y me sale el siguiente error , alguien que me colabore. gracias y buen dia.

EP

@emanuellparedes97618

El problema se debe a que debes instalar(bajar) Dart en tu pc, si usas Android Studio con el plugin de flutter te lo hace en automatico.

Saludos

Recuerdainiciar sesiónpara participar en la comunidad.