Inconvenientes con gulp en proyecto final de Js desde 0

Avatar

llegue al final del curso de js desde 0 y bueno arrancando el proyecto final , configuro todo como lo tiene Alvaro en su proyecto y me encuentro con que al ejecutar gulp en terminal de VSCode me dice que gulp no fue instalado , pero si instale todas las dependencia que alvaro menciona en el video. mi sistema operativo es linux mint 19.1 x64 , el editor : VSCode agradeceria cualquier ayuda

3respuestas
FrontendJavascriptNodejsDiseñoDesarrollo web
Avatar

cada vez que quiero ejecutar gulp , inclusive haciendo gulp version me pide lo siguiente: Failed to load external module @babel/register

Avatar

Lo que pasa es que Babel y Gulp han actualizado y ahora ya no son compatibles con las versiones anteriores, se implementan de manera diferente... Lee la documentación de cada uno y te darás cuenta de ello

Avatar

Perfecto estaré buscando todo, muchas gracias. Acaso sabrías si existe algo así como CDN ?

Recuerda iniciar sesión para participar en la comunidad.