vulnerabilidad en Github cuando uso EDboilerplate

Avatar
Elmer Obin

@elmerobin

E estado practicando con EDboilerplate pero cuando subo un repositorio me da alertas de seguridad

Avatar
rozezuby Neal

@rozezubyneal

Muchos de los paquetes que incluye (package.json) son versiones viejas y por tanto contienen vulnerabilidades e incluso algunos ya son obsoletos (deprecated), la única forma es actualizarla a versiones sin dichas vulnerabilidades, pero actualizar quizás incluya cambios drásticos al código fuente, esperemos que lo actualicen.

LE
Leon Emil

@leonemil

Hola, tengo el mismo problema. Pude actualizar algunos paquetes pero tengo errores en el código.

¿Pudiste encontrar una solución?

Recuerda iniciar sesión para participar en la comunidad.